Garden Tractor Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
Motor vehicle Automotive tire Vehicle Wheel Bumper I noticed the rear mounting arms were not mounted to mower deck bracket the same. One is on the outside and one on the inside. Does this matter? The previous owner used it this way.
 

Attachments

·
Registered
Joined
·
67 Posts
Discussion Starter · #2 ·
After sharpening blades and hooking deck back up, drive shaft is turning slow. So slow blades are not turning fast enough to cut. I'm sure someone will have the solution.
 

·
Super Moderator
Joined
·
14,167 Posts
After sharpening blades and hooking deck back up, drive shaft is turning slow. So slow blades are not turning fast enough to cut. I'm sure someone will have the solution.
It sounds like the PTO clutch may not be engaging or a pin/key is sheared off somewhere in the drivetrain.
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #5 ·
After sharpening blades and hooking deck back up, drive shaft is turning slow. So slow blades are not turning fast enough to cut. I'm sure someone will have the solution.
Are both front pto belts the same size, after one came off I had both of them off and replaced. I didnt mark which was which. Just thought both were same size. I could have them reversed.
 

·
Red Tractor Nut & Diesel Addict
Joined
·
32,409 Posts
Are both front pto belts the same size, after one came off I had both of them off and replaced. I didnt mark which was which. Just thought both were same size. I could have them reversed.
Same belts, same size.
 

·
Banned
Joined
·
1,448 Posts
Are both front pto belts the same size, after one came off I had both of them off and replaced. I didnt mark which was which. Just thought both were same size. I could have them reversed.
Well are they the same size, the ones you have? and are they right size, I would check for the obvious,
 

·
Tractorholic
Joined
·
399 Posts
Did you get your slow turning driveshaft/mower deck problem solved??? I would guess you have a sheared pin on a driveshaft or dont have you belts tight. Do you have the belts on the idler pulley correct? Is your tensioner spring on your idler holding belts tight? As for your rear mower hanger brackets you questioned on your first post mine are positioned the same way as I've tried turning mine different ways with no luck so I presume they are correct. Sorry I can't be of anymore help! Luke
 

·
Registered
Joined
·
5,934 Posts
I can't remember, but I think the PTO shaft is splined in the front pulley, maybe splines are worn down causing it to slip.

I would check belts first and make sure they are correct ones and preoperly adjusted.
 
1 - 9 of 9 Posts
Top