Garden Tractor Forums banner

1 - 14 of 14 Posts

·
Tractorholic
Joined
·
1,177 Posts
Discussion Starter · #1 ·
I'm working on getting my dads 66 10 running.I bought it for him last year not running and had it running after carb cleaning and filed points.I used it for about 2 months to mow yard.The one pin for the clutch linkages worked its way out and got stuck in a hole in the frame.I havn't been able to get it running since.I read in a post in J.D. forum about lining some marks up on the flywheel when you change points.I can't find anything about changing points on the massey.Does anybody have any advice.Do the tecumseh points engines have same markings on flywheel?Any help would be appreciated.
 

·
Electric Tractors
Joined
·
5,639 Posts
The point gap is .020
The push rod that moves the points sometimes sticks, needs to be free.
If you remove the engine serial # plate, look through the hole in the shroud you can see the coil, there is a mark on the flywheel, line the two up and that is the make break timing spot for the points. Can be done with the shroud removed as well.
With the points at .020 the timing mark should be pretty close.
 

·
Proud to be Deplorable
Joined
·
29,904 Posts
I agree with Doug, the push rod sounds as if it's sticking. I would take the points cover off & verify the motion of the points and the gap. If all looks well in there, check for a frayed wire where it leaves the points area. If this grounds out, no spark.

If that's OK, I would go around to the other side of the engine and you will find 3 wires attached to a screw on the engine tin towards the grill. One goes to the points, one in behind the tin shroud, and the third is your kill wire. I would remove that third wire from the screw, put the other two back on, and turn it over again, checking for spark. If you suddenly have spark, your switch or wire to the switch is suspect.
 

·
Registered
Joined
·
2,612 Posts
Craig,
Is the push rod metal or fiberglass? If it's fiberglass, get yourself a 16 penny common nail, cut it to the length of the fibergalss push rod, round over the cut ends, and replace the fiberglass rod with this. Those fiberglass rods eventually absorb oil and start to swell, causing them to stick, or not slide properly. I have replaced fiberglass push rods with nails on two of my tecumseh motors, and never had a problem since.
 

·
Tractorholic
Joined
·
1,177 Posts
Discussion Starter · #8 ·
The motor is a tecumseh hh100.I already replaced the points and checked plunger.I wanted to double check if there was a way to check timing on these.It was very strange.I couldn't get spark to my spark tester,but i moved the spark plug wire a little while engine was cranking and got zapped.But it still wouldn't fire.It just seemed like it wasn't timed.I set the points to .020".I want to double check that and check wiring.Thanks for the help.
 

·
Tractorholic
Joined
·
3,097 Posts
If you got zapped, then I would think things are working. Have you replaced your spark plug? And when you use your spark tester, is the old plug still in the spark circuit? I ask because I really went round and round with a tractor that wouldn't run, turned out it was the spark plug.
 

·
Tractorholic
Joined
·
1,177 Posts
Discussion Starter · #10 ·
If you got zapped, then I would think things are working. Have you replaced your spark plug? And when you use your spark tester, is the old plug still in the spark circuit? I ask because I really went round and round with a tractor that wouldn't run, turned out it was the spark plug.
I also did change spark plug.I pulled the shroud off again today.I was in the process of pulling kill wire off and got busy doing other stuff and didn't get back to it.Hopefully next weekend i can work on it some more.
 

·
Tractorholic
Joined
·
1,177 Posts
Discussion Starter · #11 ·
I gave up.This is the first tractor that i worked on and couldn't get it going.We took it to a small engine repair shop tonight.I havn't been able to work on it for a couple of months now.When i would get time i would get side tracked helping do other stuff.I had it in my grandfathers shop at his farm.It was definatly a stuburn one.Real spurattic.I would get spark, then it wouldn't.When i had spark i put plug back in hole and lost it.I'll have better luck next time.
 

·
New Member
Joined
·
30 Posts
almost sounds like you bent your timing key. If you do that you get spark but not at top dead center and it won't fire when it's suppose too. You could have pulled the flywheel to check...
 

·
Tractorholic
Joined
·
1,177 Posts
almost sounds like you bent your timing key. If you do that you get spark but not at top dead center and it won't fire when it's suppose too. You could have pulled the flywheel to check...
We went and picked it up 2 weeks ago and it was a timing issue,not from the key though.I set the plug gap to .035 instead of .020.Thats what he told me anyway i know the points are .020 and spark plug is according to book it's .028.I'm not sure if he meant i had points wrong or what but he told me .020 was industry standard for plugs on small engines.I must of had my mind on my small block chevys instead of garden tractors.I figured it was something stupid but with all the interuptions and getting sidetracked with other stuff it's hard to remember where your at and where you had stuff set.On a brighter note i had the coil set up right and working.They didn't do anything to that.It runs now and only cost $18.
 

·
Member
Joined
·
5,512 Posts
I didn't know any shops work that cheap around this area any more. Last shop I went to had a sign up that it would be $50 to diagnose your problem, parts and labor on top of that. They wont be getting to much of my business at that rate, I will just do my own diagnosing.
 
1 - 14 of 14 Posts
Top