Garden Tractor Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hey folks. Had the 800 running since spring, rebuilt the clutch and mower deck. Runs strong but has one issue. when travelling a direct bump will cause the wisconsin s7d engine to sputter for a second or two then come back to speed. Thinking something grounding in the primary but have been unable to find anything worn thru. just thought of the keylock perhaps shorting? gonna try that next before venturng under the flywheel. Points and condensor seemed ok after adjusting gap, (was very tight and thought I had it there but still same issue after gapping) to 0.020.

Thanks for any suggestions.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Thanks Dave did all of the above can’t seem to find anything wrong pulled the fly wheel didn’t see anything obvious there. Will keep plugging along all part of the fun right. Can’t think what else would cause it to stall slightly after a sharp bump for maybe two seconds then build
back to regular speed
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
My first thought was spark because it happens within a second of the bounce. Revs drop then recovers. I have done nothing with the carb figuring if it runs good 99.9% of the time why get into looking for parts. One thing I did notice is the bottom of the gas tank height and the in take of the carburetor height are nearly identical very little offset for gravity feed. Do you think a carb could react that quickly?
 
1 - 4 of 4 Posts
Top