Garden Tractor Forums banner
1 - 18 of 18 Posts

·
Elf guardian
Joined
·
7,712 Posts
Discussion Starter · #1 ·
Anyone else haveing trouble getting signed in as a guest?
I downloaded that microsoft silver..... as I was supposed to.
 

·
Senior Member
Joined
·
4,481 Posts
I know you have to use Internet Explorer.
Other Browsers do not work.
 

·
Tractorholic
Joined
·
432 Posts
I am having trouble with it also. I had it saved as a favorite for each model mf7 and mf10, but it woun't open the pages now. I did get through by starting at the home site and going through all the steps to the tractor and model search, which is a pain.
 

·
Senior Member
Joined
·
4,481 Posts
I just tried it and it works if I go directly to
Agcopartsbooks.com

If I go through "Agcoparts.com" and log in as guest it will not pull up Garden tractors???????????????????????????????
 
  • Like
Reactions: IamSherwood

·
Member
Joined
·
129 Posts
Have you been travelling? I think the guest option only works if you are in North America - outside of that you have to get an ID and password.

George
 

·
Red Tractor Nut & Diesel Addict
Joined
·
32,409 Posts
[quote name='ducky']Here's another great site at Agco.
AGCO Parts | Heritage Line[/QUOTE

:rofl2:ALL our farm tractors fall under the "Heritage" line! But every bit as tough or tougher than the new stuff. :thumbs:
 

·
Elf guardian
Joined
·
7,712 Posts
Discussion Starter · #9 ·
ducky said:
I just tried it and it works if I go directly to
Agcopartsbooks.com

If I go through "Agcoparts.com" and log in as guest it will not pull up Garden tractors???????????????????????????????
Using that link works for me now. Thanks.
Must have to do with 0100011110001000101010010100001001000000111111, or something computor related.
 

·
Super Moderator
Joined
·
14,167 Posts
When I got my 8 I bought a parts manual online before I found out about Agopartsbooks.com. I could have gotten all the info for free.
 

·
Super Moderator
Joined
·
14,167 Posts
You used to be able to select the manufacturer first then model no. I haven't been there for a while. I am using a Mac and it only likes IE as a browser.
 

·
Tractorholic
Joined
·
85 Posts
I'm out in the coumtry so all I have is dial-up and the pictures load fine for me. My computor is about 4 years old and am running Windows XP.
 

·
Red Tractor Nut & Diesel Addict
Joined
·
32,409 Posts
Just tried on IE and no-go. Never happened to me before. Must be a glitch in the Agco system.
 

·
Elf guardian
Joined
·
7,712 Posts
Discussion Starter · #17 ·
olcowhand said:
I am a registered user, so I tried signing in....still a no-go!
It still wasn't loading the pictures, so I went into View at top left of page, a clicked reset.
Now the pics are there.
Hmmm, what did I do before.
 

·
Red Tractor Nut & Diesel Addict
Joined
·
32,409 Posts
Still a no-go today, through guest, or my registered entry.
 
1 - 18 of 18 Posts
Top