Garden Tractor Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hello, I bought a Jacobsen/homelite 16 hp with a Kohler K341 engine (same thing as a Ford lgt 165) for a parts tractor for my old Jac. But turns out it's in too good of shape to part out. Probably will sell it in spring. But anyhow. After running for awhile the battery goes dead. I tested the stator and it's putting out between 28 and 36V AC depending on trottle. My regulator 41 403 05A is only putting out between 10 and 12V DC. So seems simple, bad regulator. I ordered a 41 403 05, but no 0V DC output. Also tried a 41 403 09 and no output. I know these 2 regulators are good.

Any ideas? I'm checking the voltage directly off the regulator. B+ and ground. Since the replacement didn't have an A at the end, is it not compatible? Is it possible the stator is still the problem even though it is within specs with an output of 36V? Thanks
 

·
Registered
Joined
·
9,251 Posts
Are you sure your battery is good? Kind of sounds like your battery is not taking a charge from the lower input amperage but will when a battery charger forces the issue.
 

·
Super Moderator
Joined
·
54,601 Posts
How fast is the engine running when checking the output? I had a low reading at half throttle. Once It wound the engine to nearly full throttle, it came on with the 14 volts.
 

·
Tractorholic
Joined
·
3,414 Posts
Make sure the regulator has a really good ground, second , make sure it is wired correctly, usually the center post is b+ and the 2outside terminals are the alternator wires. It needs about 10 volts or more to trigger the regulator if it is a newer unit( solid state something something) to keep from killing the battery and back feeding the stator.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
I'm sure the battery is good. I'm going to run a separate ground wire and will check voltage with mower at WOT and report back. But I'm thinking the regulator is not compatible. I've tried to cross reference a 41 403 05 vs. a 41 403 05A and I get a lot of discrepancies. Anybody with a Ford LGT 165 know what the regulator part no. is?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
Update: I ran a ground from the battery to the rectifier and now the old 4140305A is charging at 14 to 15.5V. The new rectifiers (4140309 and 4140305) are still only reading 0 to 1.5V. So far battery is staying charged with old part. Still don't understand why the new ones don't seem compatible.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top