Garden Tractor Forums banner

1 - 6 of 6 Posts

·
Member
Joined
·
320 Posts
Discussion Starter · #1 ·
Today I was tilling with my Bolens for the first time and it performed well (I will post the video in a minute). This is the hardest I used the tractor since I got it. Just as I finished tilling I was letting it run at half speed and it suddenly shut off like I turned off the ignition switch. It is not getting any spark now. The points spark weakly and intermiten. There is never any spark at the plug. The coil (which is mounted on top of the engine/poor design) was almost too hot to touch.

Is this a bad coil or bad points/condensor?
 

·
Ron Paul
Joined
·
1,009 Posts
Sounds like a bad coil. With the ignition ON, ground out the negative side of the coil, you should see spark at the plug. If no spark, no good coil
 

·
Member
Joined
·
320 Posts
Discussion Starter · #4 ·
Update to this: I was working so my dad went out and tried to start the tractor. It started right up! I am guessing it is the coil. Does anyone know the NAPA part number to get one?
 

·
Accumulator
Joined
·
13,481 Posts
It is not uncommon for coils to act up when they get hot,when they are going bad,that is.
 

·
DR. Bolens
Joined
·
19,060 Posts
It is not uncommon for coils to act up when they get hot,when they are going bad,that is.

I had that happen many times myself.

I dont know the number off the top of my head but I know Napa carries 2 different brands of coils. Get the one that is more expensive because I didn't have much luck with their cheaper Made in china version.
If you take in the old coil, they should be able to match it up.
 
1 - 6 of 6 Posts
Top