Garden Tractor Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Bolens 1256 has been nothing but nightmares. Bolens 1000 has verified its not the carb, and thanks to him for that. I am not getting spark majority of the time and have tested two coils. This leaves the Overnight Solutions stator/rotor setup. I have done nothing but take pictures. Looking to see if something is off or out of place and/or if I should be replacing something here. Willing to test it if possible, any help greatly appreciated.
 

Attachments

·
Registered
Joined
·
5,934 Posts
Have you talked to Dale? I recently purchased a motor that had one of his systems on it, I emailed him and he responded within about 12 hrs and sent me a 2-3 page manual on setup and how to test his ignition. I would start there.
 

·
Member
Joined
·
1,206 Posts
How about the magnets in the flywheel. I only see two. I don't know how many there are supposed to be in that flywheel but it may have dropped some causing the intermittent issue just a thought.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #9 ·
IT RUNS. Got the new module from Overnight Solutions. Apparently in my haste of replacing the coil, plug wire and spark plug, I did not take note of the stator module. The Overnight Solutions HET stator module requires a different coil than OEM and that caused my problem. Looking into carb adjustments now to tune it in. Thanks to everyone who contributed!
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #11 ·
New problem. Ran fine yesterday but was low on power across the RPM band. I adjusted the spring loaded idle air?? screw 2.0 turns open and opened the main jet screw to 2.0 turns. Now it sounds like its detonating. It makes a real metallic ting-y noise and just sounds horrible.... I don't know what this means
 

·
old member
Joined
·
417 Posts
New problem. Ran fine yesterday but was low on power across the RPM band. I adjusted the spring loaded idle air?? screw 2.0 turns open and opened the main jet screw to 2.0 turns. Now it sounds like its detonating. It makes a real metallic ting-y noise and just sounds horrible.... I don't know what this means
It sounds like the ignition timing is off. There is a hole / pointer in the TRA12D blower housing to check the timing with a light and a mark on the flywheel. I'm not sure how you would change the timing though (it would almost have to be moving the trigger somehow).
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #13 ·
Bud W, i did the rough timing estimate of rotating the flywheel and checking the timing mark when the wife saw the spark plug spark. Since it seems like timing is pretty set in stone I didn't see how much of a deviation there was from the spark event and the mark. But I wonder why that wasnt an issue yesterday when i drove it.
 
1 - 13 of 13 Posts
Top