Garden Tractor Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Hi,

I am looking for advice. I removed pin for free wheeling but it is basically it is the same - not moving freely. I used WD40, etc., leave it overnight - the same.

Because of the cast iron I do not want to use hummer so much.

Anyone have any advice on how to tackle the problem?

I appreciate any advices.

David
 

·
Registered
Joined
·
10,069 Posts
You have come to the right place for advice. We need to diagnose your problem. Here are some things that I would check: 1. Make sure the parking brake is not stuck. 2. Drain some of the transaxle fluid to see if it is good. Water or rust would indicate problems. 3. Jack up the front of the tractor and check that the wheels turn easy and the tires are full. 4. On the left side of the transaxle, where the wheel is bolted on is a big wing nut. Back it off. 5. Jack up the rearend and play with the wheels to see if something seems wrong. 6. Download the manuals and perform all routine maintenance.

Here are the manuals: http://gardentractortalk.com/forums/files/file/4739-bolens-manual-for-g9-thru-g14/ and http://gardentractortalk.com/forums/files/file/2967-bolens-med-tube-frame-service-manual-552875-1/

Good Luck, Rick
 

·
Registered
Joined
·
9,179 Posts
Check the shifting on the front of the transaxle to make sure it is in fact in neutral. If it is in any gear it won't move. Follow boyscout862's suggestions and let us know what you come up with.
 
  • Like
Reactions: boyscout862
1 - 3 of 3 Posts
Top