Garden Tractor Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I've got a Bolens Super Versa Matic model 15FD02. I replaced the old cracked drive belts. Since I've done this it jumps forward when idling and reverse don't work so good. I looked in the owner's manual I got with the walk behind and adjusted the linkage rod as said but the instructions didn't give much info and I'm not familiar with the process on these walk behinds. There's a bolt/all thread rod with a spring on it and I turned the nut both ways a little and it quite jumping so much but I than lost forward and didn't have any better reverse. I tried moving the linkages to a different hole and bad idea. Now I've not got much for forward or reverse. I used the old belts for sizing and don't know if it's cause the belts are new or what's going on. Who can help me with the proper way to adjust it up and not have it jumpy while idling? Any help would be appreciated.Thanks.........Jared
 

Attachments

·
DR. Bolens
Joined
·
19,063 Posts
There's really not much adjustment on this model except where the threaded rod and spring is.

Are you sure you got the right belts? Did you get covered belts so they dont grab? Are all the belt guides in place?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
I got a chance to check and the new drive belts on the Super Versa Matic 15FD02 had more grip so I took them off and since I kept the old ones I checked them over, gave it thought wondering why I needed to replace them in the first place :hitting_self_roller: and put them back on. Since I messed with some of the adjustments after putting on the new belts, trying to get it to stop jumping, things are now off kilter. Is there a service manual I can download or a way to get back to factory default adjustments than go from there. I've tried many combinations of this that and others but not getting good results :help: . I should've left well enough alone. Any help would be appreciated. Thanks. Jared
 

·
Old, but not dead -- yet!
Joined
·
3,243 Posts
Is there a service manual I can download or a way to get back to factory default adjustments than go from there.
I've never seen a repair or service manual for Bolens 2-wheel tractors. .....There may have been a Service Bulletin issued, but that would have only occurred if there was a production problem or a recurring problem showing up once sold.

If you can remove the belt cover, and take some good, clear pics of the drive in forward, neutral, and reverse positions, we may see something that will help you.

Looking at the Owner's Manual (linked above by Brian), it appears there should be enough info there to help you.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
Yesterday I took the belt cover off to take some good photos and after seeing the drive setup I scratched my head a little trying to give it the stare fix. I had nothing. I moved the drive lever a few times and did some adjusting to the threaded end of the long linkage by the drive handle. Things are back up to good now. I fired it up ran the cultivator down the garden corn rows and all worked as good as new. Thanks GTT for the ideas and help. Jared
 
1 - 6 of 6 Posts
Top