Garden Tractor Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
340 Posts
Just delivered, a freebie, a Bolens Eliminator 1402.

I haven't spent much time with Bolens but, this tractor is built!

Any opinions? Is there a parts list and owners manual available for download? An online parts supplier?

This is going to be a project, another project. Oh well, nice tractor even though it isn't currently running.

Powered by a 14 hp 2-cyl Briggs.
 

·
Registered
Joined
·
340 Posts
Thanks for the replys, downloaded a few *.pdf's just now.

I look at the 14hp twin Briggs, appears a mini Onan 20hp that I have on my 520-8 Wheel Horse.

1st off, lot of engine shields to remove. 2nd, once removed I'm guessing "jump start" just to crank the engine.

Any help here? Would this engine jump start like my Onan? PB Blaster is soaking (drenching) viewable hardware before I start takin' the shields off.

Couldn't find a 1402 manual, downloaded the medium frame *.pdf. Is this correct?

Hey, another project is a good thing for the Grandsons and me too! :wave:
 

·
Registered
Joined
·
340 Posts
Discussion Starter · #6 ·
2-cyl Briggs & Stratton, no P/N (or I can't find one), I did find P/N 422400 and is very helpful.

Does anyone have access for email a wiring diagram for the Eliminator 1402 ? :)
 

·
Registered
Joined
·
340 Posts
Discussion Starter · #8 ·
Bolens 1000 thanks. The link didn't work but, the numbers "1467-1667" do!

I downloaded that file I believe here, guessing that's the 1 ! Thanks again. :thumbs:

With my Herd of WH's, I'm goin' to take my time with this Bolens. I did have two old Bolens that

I sold some years back, tube frames and I believe Wisconsin engines. I forget (allowed to at my age). :wave:
 
  • Like
Reactions: Bolens 1000

·
Registered
Joined
·
340 Posts
I removed the 12hp 2-cyl Briggs engine for cleaning (and more!).

I can hook up jumper cables to the ground and starter. Starter spins but does not engage the flywheel.

On my 20hp Onan, the starter has two connections +Bat and a solderless connection. I can jump start, or run the starter, with +Bat to the spade connection to engage the starter.

What am I doin' wrong on the Briggs? Do I need another connection or is the starter kaput? :ah_shoot:
 

·
Registered
Joined
·
340 Posts
Discussion Starter · #11 ·
Sounds like the gear on the starter may be sticking
I just blasted the starter with PB. I'll give it another shot tomorrow.

In the meanwhile my Horses are workin' fools! :deadhorse:
 
1 - 11 of 11 Posts
Top