Garden Tractor Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
9,177 Posts
Discussion Starter · #1 ·
Was working on a belt issue last evening on a G12 when I discovered a lot of slop in the front of the drive shaft. First thought was the bearing was out. Took it apart and got the drive shaft out. Pulley would not budge off the shaft. First thing this morning I was at my friend who runs a welding shop. Put it in the 100 T press and things started giving. Got it all apart and found the bearing was not the problem as it turned OK. Little on the dry side but still smooth. The drive shaft was a different story. In the area where the bearing run it was about a 5/8" shaft instead of the 3/4" it was supposed to be. I headed for the parts store to get a bearing and Jay stuck the shaft in the vise and fired up the welder. When I got back the shaft was cooled down and was nice and round like it was supposed to be. Back home and put it all back together again. Didn't have a belt that was close enough to use so got a link belt and started fitting. After 3 tries I got it the length that would work. Down off the work table and fired it up. All went well on one belt. Everything seemed to work like it was intended. Mission accomplished. One down and one to go.

G12-1.JPG G12-2.JPG G12-3.JPG G12-4.JPG

On to the next one, a RAM. Had problems getting the reverse disc lined up right with the drive pulley. Figured out the brackets and belt tightener for the deck was binding things up and moving the reverse disk out of line. Removed all of that stuff as no deck will be use and it lined up like it was supposed to. Got it all together and rolled it outside. Fired it up and drove up the drive and back to warm things up a bit. Tried reverse and - - - BINGO ! It went backwards. Put the hood back on and had the boss lady come out. Fired it up and she started to drive it around. Ran like a well oiled sewing machine. #2 is done and ready for work. All in all not a bad days work, when you throw in 2 hours of mowing time in between it all.

RAM-5.JPG RAM-7.JPG RAM-8.JPG

RAM-9.JPG RAM-10.JPG
 

Attachments

·
Registered
Joined
·
10,069 Posts
Good for you. I serviced my wifes' MTD and rebuilt its carb. Washed it too. Then tried to bring my Bolens 1250 over to wash it but, the carb was leaking. I will play with the Bolens another day. On Saturday I bought an old 4 wheel wagon to pull behind her MTD. I need to fix that up soon too. Good Luck, Rick
 

·
Registered
Joined
·
9,177 Posts
Discussion Starter · #6 ·
At this point I think I have all 6 tractors up and going, + a Ford that is going to a new home as soon as we can get together and get some tree work done around here. Trading a little labor for the ford.
 
1 - 6 of 6 Posts
Top