Garden Tractor Forums banner
1 - 13 of 13 Posts

·
Premium Member
Joined
·
15,923 Posts
Discussion Starter · #1 ·
We haven't had a chance to really dig in to the issue yet but we had problems with the drive belts on the Bolens 800 at Plow Day. The low side belt kept slipping and the high side belt kept getting thrown off. I am not sure what size plows we have but they are both the same and I think they are 10". I don't know if maybe we should get an 8" for the Bolens 800 and 600.

We put new belts on it a couple months ago. I think the first thing I am going to try is to put a stiffer tension spring on the belt tensioner. Come to think of it I didn't get a chance to see if it was the actual belt slipping or the clutch that was slipping when it was on the low side.

Dad did get a chance to plow a little with the 800 though, maybe about 50', and then I had him use the Massey MF12 so he could get some plowing in.
 

·
DR. Bolens
Joined
·
19,077 Posts
Sorry to hear that you didnt get to have alot of seat time on the Bolens

Do you have all the belt guards on?
The belt that is not in use should stay stationary and not move.

What size and brand belts did you use?
 

·
Premium Member
Joined
·
15,923 Posts
Discussion Starter · #3 ·
They are the green Gates belts, I think they were the power rated belts. I know they are Kevlar reinforced. I don't think there is a belt guard on it, although I don't know exactly where it would be located on it. If it is supposed to be on top then I know it isn't on there. I am going to hook the 800 up to an immovable object and have dad try it on the low side so I can somewhat lay under and look to see if it is the belt or clutch slipping. I am not sure why the high side belt would get thrown off though, each time it threw the belt it went towards the driver seat.
 

·
DR. Bolens
Joined
·
19,077 Posts
I'll get some pics of my 800 and you can compare and see what your missing

I mentioned it before but, I used the gates belts on my Bolens 900 for a while and they seem like they like to grab. If you feel the blue kevlar belts they feel smooth and dry. When you feel the gates green belts they kind of feel tacky.
 

·
DR. Bolens
Joined
·
19,077 Posts
Here are the pics of the guards.
There is a guard that is supposed to go under the clutch pulley's but I find it to be more of a nuisance.

belts 800 006.jpg

belts 800 005.jpg

belts 800 007.jpg
looks like I need to re-tighten that nut LOL
 

Attachments

·
Tractorholic
Joined
·
2,075 Posts
When I got to Plow Day yesterday the first thing I did was check the oil in the 800 and then fired her up. I told George right away that something didn't sound right. It was some kind of clanking sound. Tried to plow anyway because we couldn't see any actual problems. As already stated that didn't go too far. Before unloading the tractor today I raised the hood and thought the belts looked slightly out of alignment.Kept looking and finally realized the key from the main pulley was coming out of the pulley and rubbing the battery. We unloaded the 800 and did the needed work to get the key back in place and the set screws tightened. I think we may have the problem fixed and she will be ready to plow next time.
Thanks Brian for taking the time to post some great pictures.
 

·
Premium Member
Joined
·
15,923 Posts
Discussion Starter · #8 ·
The way the pulley was threaded we would have to get some short set screws to be able to double them up. I cleaned the threads with brake parts cleaner and put blue loctite on the set screws. Should be good to go now. Dad's Bolens 800 does have the belt guards then going by your pics Brian. I think they might need adjusted a little though after looking at your pics.
 

·
Connoisseur of Rusty Junk
Joined
·
5,623 Posts
Great news Grand! Gotta love an easy fix! Can't wait to see the 800 turning dirt in Cochranton!
 

·
Tractorholic
Joined
·
2,075 Posts
George and his family were here earlier for ice cream cake for the granddaughter's birthday and that is what I told him. Hopefully that was the problem yesterday and I want to give the old gal another chance. Looking forward to seeing you folks again.
 

·
Electric Tractors
Joined
·
5,639 Posts
NUTNDUN said:
We haven't had a chance to really dig in to the issue yet but we had problems with the drive belts on the Bolens 800 at Plow Day. The low side belt kept slipping and the high side belt kept getting thrown off. I am not sure what size plows we have but they are both the same and I think they are 10". I don't know if maybe we should get an 8" for the Bolens 800 and 600.

We put new belts on it a couple months ago. I think the first thing I am going to try is to put a stiffer tension spring on the belt tensioner. Come to think of it I didn't get a chance to see if it was the actual belt slipping or the clutch that was slipping when it was on the low side.

Dad did get a chance to plow a little with the 800 though, maybe about 50', and then I had him use the Massey MF12 so he could get some plowing in.
Sorry to hear you had problems but at least you had a 2nd tractor to use.
You guys should consider yourself's lucky that you have events, or get togethers like these cause from where I come from they don't exist, if they do I can't find them.
 
1 - 13 of 13 Posts
Top