Garden Tractor Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I Hey guys. This is my first post. I just acquired a 1985 ish 318. It has the onan engine. I will get serial and model numbers soon. So anyway it sat for 7 years. I just got it running and cut most of the grass. The belt broke (I know I should have replaced it) and I turned the tractor off. After moving bro id ken belt I attempted to start it and there was nothing. The battery is brand new. it does have the starter improvement kit on it. the ground on the engine block was extremely loose. I tightened it, but didn't change anything. There is no click from the solenoid.

What I've done. Jumped out seat switch, made sure the tractor was in neutral and PTO is off. Removed key switch and checked connections. Will be ordering a new ignition switch because the key fell out and I cant find it.

There is a wire coming off of the relay on the starter improvement kit that isn't plugged into anything.

Can somebody please give me some advice. I can rebuild engines, carbs, and other things, but I hate electrical. Thanks
 

·
Tinker Master
Joined
·
8,105 Posts
Also I do have the oil light on the dash and have headlights when in the on position. I can also her the PTO engage and disengage.
Smells like a bad ground or main power connection somewhere.. DC power does wierd things when there is a problem. Look @ your main cable connections and try hooking one side of jumper cables from the batt neg to the engine block.. If it cranks you got your problem.. Good Luck!
 

·
Registered
Joined
·
97 Posts
All the wires on the starter improvement kit have place to be. What is the color of the loose wire?

Wires on relay -

Black is ground and should be attached to metal where relay is mounted normally.

Red goes to the Starter with the heavy RED battery cable (Stud)

Purple goes to starter solenoid (blade terminal), the purple wire and connector that was here now goes to purple wire on relay socket (coil of relay)

See schematic I have attached
 

Attachments

·
Registered
Joined
·
23 Posts
Sure sounds like the starter solenoid or connection to it (switch). Both times I had start issues on my 300 it was the solenoid, which I bought lots of used equipment due to fact i'm to cheap to buy new.. : ) I had this issue on another tractor but is was a bad harness (broken wire inside insulation), which remained hidden for a long time. I just checked each wire from point to point because everything else was good.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Thanks for the responses guys. I can't really do too much until my new ignition comes in. Or maybe I will get lucky and find the key that fell into the frame. I will take a look at the uncooked wire for the starter improvement harness.
 

·
Registered
Joined
·
97 Posts
The auto reset circuit breaker is not a manual reset. However due to 2 items it could be going bad. 1st is age of the circuit breaker. Corrosion happens (old ones had a metal shell that was stamped together, not moisture tight, new one are in sealed plastic). 2nd item were the wire connections themselves, good connectors were the ring terminals and nutted down, not the push on connectors that came with the later models. So check yours out, The circuit breaker was mounted on the right side (seating on machine) of the pedestal under battery tray, toward the front near tranny cooler, ground wire is there also, so check that for issues too.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
JD318420 I want to thank you. The tractor is now purring like a kitten again. Whoever installed the starter improvement kit did not do a good job of running the wires. It looks like when the belt came off it ripped the wire out. I made a quick jumper and it fired right up. Thanks for the replies guys. I have a new circuit breaker and ignition on its way lol

I do have one more question though. So now I need a new pto belt. I can't find the numbers on the old belt. I believe it's a 46" deck, but I'm not sure.
 

Attachments

·
Registered
Joined
·
2 Posts
318 won’t crank after mower deck hit solid object which stopped engine suddenly. I have bypassed all safety switches plus replaced ignition switch, no help. I removed the ignition switch and jumped the two connections to the switch then engine cranked. What am I missing.
 

·
Registered
Joined
·
2 Posts
318 won’t crank after mower deck hit solid object which stopped engine suddenly. I have bypassed all safety switches plus replaced ignition switch, no help. I removed the ignition switch and jumped the two connections to the switch then engine cranked. What am I missing.
Found the problem(s). Parking brake safety switch and pto safety switch both got fried.
 
1 - 15 of 15 Posts
Top