Garden Tractor Forums banner
21 - 40 of 49 Posts

·
Super Moderator
Joined
·
54,343 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter · #25 ·
Dropped the motor off for valves and to see if it needs bored. They are about 2 weeks out. So now I'll work on cleaning up some stuff I suppose. Wiring definitely needs attention. Rear pto isn't working. Checks with a test light, but I don't hear anything pulling in. I'm gonna run new fuel line. Anyone know what that fitting coming off the tank is.... it's rubber. Needed a lot of degreaser. And debris'er.. prob got a shopping bag of grass and crap out of the frame rails, etc.. swapped the hydro filter.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #26 ·
Well, I'm #4 in line, hopefully good news when they get into the big girl. Should hear something this week
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #27 ·
Talked to the motor shop today. Said the bore is "out of spec .002 one way and. 003 the other way". Opinions.... mill the head and do the valves. New piston and rings and bore it??
 

·
Registered
60' Wheel Horse,66' Wheel Horse, 67 ' Wheel Horse, 70' Wheel Horse, 71' Wheel Horse, 71' Wizard
Joined
·
380 Posts

Here's a link that has some parts for K361 engines if your still needing anything.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #29 ·
Is that horrible tolerances or wondering if maybe the head warped causing the head gasket to go. Just mill the head and do valve job out bore and do piston too??
 

·
Super Moderator
Joined
·
54,343 Posts
For the heads, I have a piece of glass I put wet 400 grit sandpaper on and rub the head around on it til it's flat. They usually don't need much.
 
  • Like
Reactions: LilysDad and B Dawg

·
Registered
Joined
·
101 Posts
Discussion Starter · #31 ·
Hey all, geez time flies. So the latest update. Went with a .010 over piston. Valves were good enough to work with. New .010 over rod too. Hoping to get it back this week and start trying to remember the reverse order of removal!🤪. Before it goes back in. Anyone ever mess with the steering to tighten it up any? Or any other things come to mind??
 

·
Registered
Joined
·
28 Posts
I haven’t needed to tighten up the steering on any of mine yet, but there is a detailed description of how to do it in the owners manual. I thought mine needed it, but there is almost instant movement at the gear box. The slop is elsewhere in the linkage, and not terrible.

It doesn’t look too difficult- it would probably take me longer to clean all the gunk off than to do the adjustment! If it needs some attention, now is the time since you have easy access.
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #35 ·
Anyone ever check the air gap on the pto? Test light shows juice, but don't hear it engage? Any ideas? If it is "out" don't see any way to close the gap anyway??
 

·
Super Moderator
Joined
·
54,343 Posts
Looking good!
 

·
Registered
Joined
·
101 Posts
Discussion Starter · #39 ·
Ok everyone, any help is appreciated. Got most everything put back together. Have something odd going on. Upon cranking intermittently, you can tell the power is being sucked somewhere. Cranking is labored.. also the pto light comes on and what's odd is the choke and throttle cables get smoking hot. Moved wiring around, no signs of rub through,???
 
21 - 40 of 49 Posts
Top