Garden Tractor Forums banner
1 - 20 of 32 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
Hi everybody,

Been reading/studying/trolling here too long before this introduction and for that I apologize. My name is Doug and I had been a single gt guy for 25 years until I started looking at forums. I started with an Allis Big 10 with deck, snowblower, and homemade belly blade. It also had factory hydraulic lift. Had that for 9 years, got the itch for hydro, as I wanted a little more variation than 3 gears for ground speed. Bought a 1974 John Deere 140 H3 with a 46" deck. Over the years, added snowblower, tiller, cozy cab, and cleaned it up a bit. Got another itch for a smoother twin engine rig with a little more power. I ended up with a John Deere 430, with complete package of deck, snowblower, tiller, 3pt, rear pto, chains, weights, rear blade. Still have all of that equipment, which is my everyday rig. BUT, about 4 1/2 years ago, I picked up a 140 H1 on a good deal. When looking for parts on that I bought a 140 H3, (both are 1974 models). Both of these run, just cleaning them up. It gets worse, as in the last 3 years I have brought home an MF 12H rolling chassis, MF 14, Snapper 1855 (been repainted and decalled as an MF 1855, and a Jacobsen 53500. The best news is that my wife still loves me and lets me do my thing. It is a sickness and I have specific plans for a couple of them. The 12h was brought home for project tractor, a scaled down version of a Massey 175 farm tractor. My dad bought that new when I was in high school and now have it. Now I might be using the 14, when I get around to it. But the Massey's brought me to this forum and it is a GREAT place for info, help, maintenance, etc. So that is my story. All you guys and gals are a great help and I appreciate it very much.
 

·
Super Moderator
Joined
·
55,492 Posts
:wave: Welcome to THE forum, Doug! Quite the herd! Snap some pics for us!
 

·
Registered
Joined
·
2,949 Posts
Did you get the bucket with the Jake? Does it run, loader work? I have a 195 with a loader( see avatar) but had to make one fit. Looks like yours was made for it. Nice!
 
  • Like
Reactions: boyscout862

·
Super Moderator
Joined
·
6,682 Posts
Nice herd you have, I kind of like the Massey fergusons, no wait, the John Deere's, no wait, the fords, oh well, you get the idea.

Noel
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #16 ·
Thank you all for the comments and welcome.

Tom

I did not get a bucket with the loader. It did not run when I got it as it had been sitting outside for 18 years. The engine was stuck, but I put a big plumbers plier on the drive shaft and it came loose. I put it under a tarp until this fall when I pulled it into the garage to see if it would start. The dual coil was gone so I wired 2 single coils together and it did start. I was pretty happy till I saw a puddle of hydro fluid on floor. The line from the pump to the hydraulic lift valve was split right at the pump fitting. I replaced that but then it leaked around the fitting going into the pump. The oring disintegrated. So I put everything together and put it back under the tarp. I know it runs now, need to get carb kit/coil/points/plug wires/plugs. I think it will be ok.

I did not do anything with the loader. I removed the belt for the loader pump as I want to drain all oil out of it. This tractor had a backhoe on it when it was new so they added a secondary tank that is all rusty on the outside, not sure on the inside. Also with it sitting outside I want to drain as much as I can out of it, remove that secondary tank, add a filter assembly, new oil, then I will try it out. The pump turns freely.
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #18 ·
Thanks again guys with the welcomes. I suspect I will be starting some threads here as I make progress on these, looking for answers and help. I hope maybe I can contribute once in a while also.

Tom,

I forgot to respond to your statement about the loader being designed for this tractor. I believe it was, it was sold with the loader (Johnson 27) and a backhoe, not sure what brand that was. I am anxious to get this project started. I did see your thread about your loader, very impressive mod's, nice job. Is it working out ok for you?
 

·
Patina Farmer / Rust Collector
Joined
·
1,472 Posts
:welcometogttalk: Welcome Dugmf12. Never to late to join in on the fun. My Ford LGT195 was in a similar state as yours. Sat for many years with no love. Start a tread on the Jac and ask any questions you may have. Is the remote power steering valve moving? If not start spraying it down now. They seem to want to freeze up while sitting.
 

·
Registered
Joined
·
5,934 Posts
Welcome to the madness!!!

Sounds like you got a decent collection, well, besides all that green and yellow :bigrofl:

Looking at your pic, you really don't need that 1855. It will be a drive for me, but I will come get it out of your way :poke: :poke: :poke: :D :D :D :D
 
1 - 20 of 32 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top