Garden Tractor Forums banner

1 - 7 of 7 Posts

·
New Member
Joined
·
368 Posts
Discussion Starter · #1 ·
After buying a few sleeve hitch attachment Sat an auçtion a few weeks ago the 12 needed a sleeve hitch made for it. While driving it down to the garage I remembered I had never adjusted the new belts. After adjusting the belts by the book. I can't figure out how the adjustment lock stays on with a cotter pin. IMG_20161003_103921485.jpg does the bolt part have a hole in the center the pin goes through? I have turned the adjustment nut to several positions and it doesn't seem like there is a hole for it. Manuals don't mention it.
 

Attachments

·
Getting Out!
Joined
·
8,205 Posts
Seems like there is a lock tab or something on those, and if not released can twist that whole shaft off? Trying to recall, been awhile. Seems like some left hand thread involved too? or is that something else? Be careful, easy to break this area and not sure if can buy parts or not, might have to make them. Should be a manual on here with that stuff in it. You can download and print out the pages you wish to see, sure procedure is in there.
 

·
New Member
Joined
·
368 Posts
Discussion Starter · #3 ·
glgrumpy-there is a lock tab that goes over the nut and then the square part. I have the lock tab just cant figure out the wire (cotter pin) to hold it on, probably something simple I am missing. I have the service, operators, and parts manuals downloaded looking but no luck yet.
 

·
Tractorholic
Joined
·
432 Posts
The bolt should not go all the way through the nut. The cotter pin just goes through the nut to hold the clip on and not through the bolt too. That's how it is on the one's I have any way.
 

·
New Member
Joined
·
368 Posts
Discussion Starter · #6 ·
Bud-Thanks for the info, sounds like I have it adjusted backwards from the way it should be done :wallbanging: . I will try tomorrow am to adjust it the correct way.
 

·
New Member
Joined
·
368 Posts
Discussion Starter · #7 ·
Bud-Thanks again, I was adjusting it the wrong way went out took all the adjustment out from yesterday and started over from scratch. Ended up correct with the bolt part in farther than I had it and the clip went on like it was designed. Took it for a ride up the hill to the back part of the yard to take off the mower deck and put it in the shed, drove nice and the varidrive worked perfect.
 
1 - 7 of 7 Posts
Top