Garden Tractor Forums banner

1 - 10 of 10 Posts

·
Tractorholic
Joined
·
399 Posts
Discussion Starter · #1 ·
Noticed the other day while doing the engine swap in my 1655 that when I hooked the flywheel adapter up to the rear PTO shaft using the splined coupler the long shaft would kinda wobble and whip around creating a vibration so decided to unhook and wire tie the shaft up out of the way since I'm not currently using rear PTO for anything. Going to call my massey dealer up and order a new splined coupler but also thinking of bolting a carrier bearing up inside there just forward of the steering box on 2 flat pieces of the tractor frame. Thinking both my flywheel stubshaft and PTO shaft splines are worn and not tight enough to hold things as true as when it was new!! Can't believe they never put a carrier bearing in there when it was designed....aweful long shaft in there with no support! Anybody else already beat me to doing this fix or any other suggestions to helping cure the problem at hand!? Thanks Luke
 

·
Senior Member
Joined
·
4,471 Posts

·
Senior Member
Joined
·
4,471 Posts
P.S.

You may also want to dial indicate the splined shaft on the motor to varify it is running true. This could cause some real damage down the line.
 

·
Senior Member
Joined
·
4,471 Posts
Luke
You are the guy looking for the 11 spline shaft.
Have you found any????
 

·
Premium Member
Joined
·
1,616 Posts
Hi Luke,I did something a bit different.Because of the oem motor mount frame being rubber mounted,I don't think it would be wise to put a steady brg onto that shaft,the motor moves around constantly so you can't really do that.What I did was buy a new coupler and modified it a bit.I made it so that it's kinda spring loaded.I put a 1" collar that has a set screw in it, onto the shaft then put a spring on next.I then put the splined coupler on.I drilled and taped the splined coupler so that I can put in a 5/16 bolt.I did this so that when I'am not using the rear pto shaft I'll slide it back off the motor spline's and push it back as far as I can onto the long pto shaft,put the bolt in and lock it onto the long pto shaft,with it being disengaged from the motor's splined shaft.When I have the need for the rear pto I'll remove the bolt and the coupler will slide ahead onto the motor's splined shaft.I then slide the collar thats on the long shaft ahead untill the spring is holding the splined coupler tight to the motor,s shaft then lock the collar in place with the set screw.I do this so that the coupler isn't always locked to the motor this way it gets rid of any vibration and wear when I'am not using the rear PTO. Of course the other option is to just remove the coupler completely and only install it when your going to be using the rear PTO.Again I don't think put a steady bearing in will be a good thing due to the motor being rubber mounted.The other thing I did was take off each of the side panels drill a hole thru each side strap brace and put a 1/4 rod thru sort of bridging the area between each side with the rod holding the pto shaft up and out of the way of the fan.I don't have to keep wiring the pto shaft up as it'll only drop just a bit when I remove the coupler.Not sure if this makes any sense without pictures so I'll go take some and post them to kinda give you a idea.Larry
 

·
Premium Member
Joined
·
1,616 Posts
Here's the pic's hope they help show what I was trying to explain. It shows the shaft disengaged from the motor also engaged plus you can see the rod that I installed to support the PTO shaft when the coupler is disenegaged I have a piece of hose over top to keep the rattle down.Larry.
 

Attachments

  • Like
Reactions: adolphsson09

·
Senior Member
Joined
·
4,471 Posts
massey driver said:
Here's the pic's hope they help show what I was trying to explain. It shows the shaft disengaged from the motor also engaged plus you can see the rod that I installed to support the PTO shaft when the coupler is disenegaged I have a piece of hose over top to keep the rattle down.Larry.
Curious
What does that single belt drive?
 

·
Premium Member
Joined
·
1,616 Posts
ducky said:
Curious
What does that single belt drive?
I actually have 4 pulleys one you can't see in the pic.The one your asking about is running the power steering pump.And the one still closer to the motor is running the hydralic pump for the loader.Larry.
 

·
Tractorholic
Joined
·
399 Posts
Discussion Starter · #10 ·
Thanks for the replys guys! Ducky, yeah i was at one time in search of a piece of splined shaft but no longer need it now....did things differently so no need for it now....thanks for the reply though! Larry that system looks pretty slick....yeah I read your post and must admit you had me really thinking!.....pics do say a thousand words....helps a bunch thanks! Might have to implement your design into my massey......I like it!! You just lock that bolt dwn on the splines of shaft to hold collar from vibrating forward and making contact with flywheel stub shaft right? Thanks olcowhand, I still have the rubber mounts under mine......maybe I should take them out and bolt it solid to......makes sense that it could be putting shaft on a bind at different engine loads and rpms! Never thought of that actually! Good idea! You guys got some good thinkers on ya......as an old farmer neighbor once told me.......its more then just a hat rack! LOL! Take care Luke
 
1 - 10 of 10 Posts
Top