Garden Tractor Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
10,093 Posts
Discussion Starter · #1 ·
I've had trouble with my Bolens 1250 running erratically for a few months. I've adjusted the carb and run cleaner through it. I found oil in the points box and cleanned and polished that. Today I had it running good for a while the it started running poorly again. It farts black smoke seconds apart. I adjusted the carb again and it ran best with the needles closed. I suspect the float sank. I'll take it apart after it cools. I did learn that it is much easier to take the time to remove the muffler when working on the points, fuel pump, and carb. Good Luck, Rick
 

·
Premium Member
Joined
·
1,227 Posts
I had a 1250 that kept burning points. Not sure what the real problem was but after an our of use it would run crappy. I replaced the points and condenser. It helped, but still had issues.
 

·
Registered
Joined
·
10,093 Posts
Discussion Starter · #3 ·
I had a 1250 that kept burning points. Not sure what the real problem was but after an our of use it would run crappy. I replaced the points and condenser. It helped, but still had issues.
The points burning may be the condensor or the coil not having the correct resistance. Mine has an external resistance added. Good Luck, Rick
 

·
Freedom is not Free. Thank those in uniform for yo
Joined
·
8,677 Posts
Hope you get it sorted out. Are you getting any gas in the oil?
 

·
Registered
Joined
·
10,093 Posts
Discussion Starter · #5 ·
I'll check the oil for smell. Last night it ran well for awhile. Maybe the problem is something in the float valve seat. I'll take the carb apart when the weather here clears up. Good Luck, Rick
 
1 - 5 of 5 Posts
Top