Garden Tractor Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
In my post when I joined the jungle I mentioned that I acquired my first Bolens, an H11XL re-powered with a Briggs 18hp Twin II. I am posting some "before" pics. Soon to be a bit more presentable with a grille and some paint work.

A new set of blades and steering bushing from Rick's Bolens and the ol' girl went right to work. The only issue I'm experiencing is when I stopped at the shop to refuel it wouldn't start. Ether didn't generate a cough. My spark tester was of little help as it is for HEI so no light. I'm thinking vapor lock or overheated magneto as it was a hot day and thats a lot of engine to be stuffed in backwards so close to the bulkhead. Was running fine until I shut her off and restarted instantly on cool down. Thoughts anyone?
 

Attachments

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
I forgot to mention that there was just a bit of vapor from carb while cranking it and it sounded like healthy compression although I haven't run a comp. test yet. Big battery and fast cranking.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
I forgot to mention that there was just a bit of vapor from carb while cranking it and it sounded like healthy compression although I haven't run a comp. test yet. Big battery and fast cranking.
If ya ain't got time ta fix it right the first time then ya sure ain't gonna have time to do it right later.
 
1 - 4 of 4 Posts
Top