Garden Tractor Forums banner

1 - 4 of 4 Posts

·
Member
Joined
·
35 Posts
Discussion Starter · #1 ·
I went out to the garage today to work on my MF8 with the ignition issues. After replacing the stator, cleaning the points, setting the timing (which is finally possible thanks to the new stator). Now the engine won't even spit, sputter, or sneeze when cranking. I verified the timing with a timing light and reference marks I made when I had the head off to set timing. even gave the motor a whif of carb cleaner to see if it was a fuel issue. Compression is down a little (80 psi) but now it won't run! WTF? Might just throw it back in storage til winter when I have time and money to repower.
 

·
Proud to be Deplorable
Joined
·
29,904 Posts
You do have spark? I assume so because you checked with timing light... if it's not spark, it must be fuel or compression (assuming there is O2 there LOL)

What I'd do next is pull the plug, squirt in a little gas and try it again. Sound fuel related to me. Some carb cleaners aren't flammable now...
 

·
Member
Joined
·
35 Posts
Discussion Starter · #3 ·
I tried the carb cleaner before when the timing was WAY off and it worked. 80 psi is a little on the low side but it should work
 

·
Super Moderator
Joined
·
14,167 Posts
Have you verified a good snappy spark visually. There still could be something wrong like a poor ground. Since it won't light up on carb cleaner it sounds like there is still a spark or timing problem.
 
1 - 4 of 4 Posts
Top