Garden Tractor Forums banner

1 - 20 of 55 Posts

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #1 ·
This is another of my wish list tractors. I just got home with it & will be posting pics later...grilling steaks right now. Lol
 

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #3 ·
This is number five for me & the last GT on my wish list. Since I seen OkieGT's H16 I have wanted one of these but most were too expensive. Tahoe posted this one last week from CL so I went out & looked at it. He just got it off a young man that said him & his dad worked on it. His dad liked flat black. The sad thing is the dad got sick & passed away & the tractor sit inside a barn for awhile.

My observations tonight are: Brand new Deestons up front, nice Goodyears on the rear, no dry rot or checking, rear axle right side leaks, engine clean, belts in real good shape, choke & throttle work easy, steering sloppy mostly in the drag link, seat from a Cub but in nice shape & comfortable, sheet metal in nice shape except the color, wiring in good shape, new battery mount, the gas in the filter is clean, tank is bone dry, mower deck recently rebuilt all new pulleys, belts & wheels. A few things missing are tail lights, the side covers that mount over the tube frame on both sides. I'll check it out closer tomorrow then the main moment will happen...will it start or being a Tec will it fire.

pic4.jpg pic5.jpg pic6.jpg pic7.jpg pic8.jpg pic9.jpg

My son just got back last week from a seven week missions trip to Guatemala & Mexico & he was happy about this trip too.

pic10.jpg

Serial Number 1656-0100816

pic11.jpg

Just a curious thought did this GT have the Husky dog decal on the front grille or the FMC Bolens.
 

Attachments

·
Registered
Joined
·
417 Posts
Nice looking tractor! I like the flat black look, too.

I have a set of the frame side covers from a 1053. If they'll fit, and you want them, you can have them for shipping.
 

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #6 ·
How about pictures of the Steaks! Kinda hungry at moment. What kind of Beer you have also?
Sorry GL their gone or I would have taken a pic for you...no beer here no drinkers :D
 
  • Like
Reactions: Gabriel

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #7 ·
Nice looking tractor! I like the flat black look, too.

I have a set of the frame side covers from a 1053. If they'll fit, and you want them, you can have them for shipping.
That sounds great I would appreciate that. I'll check around to see if they are interchangeable or maybe someone on here may know that info. I'll pm you when I find out. Thanks
 

·
Registered
Joined
·
417 Posts
That sounds great I would appreciate that. I'll check around to see if they are interchangeable or maybe someone on here may know that info. I'll pm you when I find out. Thanks
The parts manual lists different part numbers, so they may not work.
 

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #9 ·
The parts manual lists different part numbers, so they may not work.
Yeah if the part #s are different your probably right but thanks anyway.
 
  • Like
Reactions: Kfs35

·
Registered
Joined
·
3,805 Posts
Well after further investigation she is a runner. Put gas in the clean tank, checked the oil, & after several attempts no go. With a shot of starting fluid she started right up & now starts just fine. It does have a slight backfire or miss I'm thinking after I go over it real good & make some adjustments I'm hoping this will clear up. After sitting so long it could be anything. I did notice the Amp meter is not showing a charge. This is a fear of every Tec owner. I remember my MF12 with a Tec after I cleaned the stator & some wiring contacts it started charging. The brakes work well, goes forward & reverse but no load on it yet to see how it pulls. The deck not only has all new parts but new blades as well & the PTO works well too. The lift works but I noticed the deck comes up higher in the front than the rear & allows the rear rollers to still touch. I'm thinking this is probably an adjustment. There is a lot of new cotter pins under this so I'm think it's been taken good care of. I do have a small drip from the barrel of the carb after it's shut off for a few minutes. I probably won't do too much to this one until next year. I have an MF12 & a MTD990 totally dismantled, SB, primed & ready to be put back together. I'm really satisfied with this tractor I think after some adjustments & cleaning it's going to be a keeper. I may not not do anything as far as taking it apart. I need a good runner that can work without worrying about scratching it. I know the attachments are out there so I may gradually get a few more like a tiller, & blade. I do want to get it back to the original colors I know Bolens1000 will be happy to hear this.

pic12.jpg pic13.jpg pic14.jpg pic15.jpg

Serial # HH160-170005 I believe this would make it a 1976

pic16.jpg

This decal on the dash might explain the stealth black paint :biting_nails:

pi14.jpg

The USA-CE-C stands for United States of America Corp of Engineers. I don't know what the C means at the end...yet. :D

Thanks everyone for looking & your comments & thoughts are appreciated.
 

Attachments

·
Registered
Joined
·
3,805 Posts
I found out the carb was leaking out of the bowl drain valve fitting. I just tightened it up & it stopped. I cut some grass & that went real well. Even though the mower deck is in great shape I have some linkages that are worn & a little sloppy. I have one arm on the right side that is chrome, I'm thinking this is not factory. I'm not sure how lifting power is implemented to the rear for lifting attachments since I don't have anything going to the rear.
 

·
Premium Member
Joined
·
5,740 Posts
Well after further investigation she is a runner. Put gas in the clean tank, checked the oil, & after several attempts no go. With a shot of starting fluid she started right up & now starts just fine. It does have a slight backfire or miss I'm thinking after I go over it real good & make some adjustments I'm hoping this will clear up. After sitting so long it could be anything. I did notice the Amp meter is not showing a charge. This is a fear of every Tec owner. I remember my MF12 with a Tec after I cleaned the stator & some wiring contacts it started charging. The brakes work well, goes forward & reverse but no load on it yet to see how it pulls. The deck not only has all new parts but new blades as well & the PTO works well too. The lift works but I noticed the deck comes up higher in the front than the rear & allows the rear rollers to still touch. I'm thinking this is probably an adjustment. There is a lot of new cotter pins under this so I'm think it's been taken good care of. I do have a small drip from the barrel of the carb after it's shut off for a few minutes. I probably won't do too much to this one until next year. I have an MF12 & a MTD990 totally dismantled, SB, primed & ready to be put back together. I'm really satisfied with this tractor I think after some adjustments & cleaning it's going to be a keeper. I may not not do anything as far as taking it apart. I need a good runner that can work without worrying about scratching it. I know the attachments are out there so I may gradually get a few more like a tiller, & blade. I do want to get it back to the original colors I know Bolens1000 will be happy to hear this.

attachicon.gif
pic12.jpg
attachicon.gif
pic13.jpg
attachicon.gif
pic14.jpg
attachicon.gif
pic15.jpg

Serial # HH160-170005 I believe this would make it a 1976

attachicon.gif
pic16.jpg

This decal on the dash might explain the stealth black paint :biting_nails:

attachicon.gif
pi14.jpg

The USA-CE-C stands for United States of America Corp of Engineers. I don't know what the C means at the end...yet. :D

Thanks everyone for looking & your comments & thoughts are appreciated.
United States of America Civil Engineer Corps.
 
  • Like
Reactions: Sawdust

·
Registered
Joined
·
5,934 Posts
Congrats Jim, looks like you got a great score.

If ya have any issues with that Techy, elt me know. I have two and have about replaced or fixed about every bug that they get. Once you learn them, they are not a bad motor to work on and pull all day long.

Did Glen still have the Bolens H11 out there? He kept tempting me with that one.

I saw he still has the twin Sears, dropped price 200, good thing they aren't suburbans, I would be picking them up.
 

·
Deceased
Joined
·
4,845 Posts
Maybe it's the picture, or my old eyes, but the model number on that data tag sure looks like 1556 to me.

Is it possible that it's a 1556 with an HH160 from and H16 (1656) transplanted into it?

In any event, other than the 'non-Bolens" paint job, it's a danged nice looking tractor.
 

·
Member
Joined
·
1,205 Posts
It looks pretty nice and not very beat up. I really like the H15/16 tractors.
 
  • Like
Reactions: Sawdust

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #16 ·
Maybe it's the picture, or my old eyes, but the model number on that data tag sure looks like 1556 to me.

Is it possible that it's a 1556 with an HH160 from and H16 (1656) transplanted into it?

In any event, other than the 'non-Bolens" paint job, it's a danged nice looking tractor.
OB it does look like a five but i had to get my magnifier out to make sure & it is with no doubt a 1656. They also painted over the decals on the hood :( I'll post that pic later. Thanks
 

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #17 ·
I went out to start the ole girl up not expecting a whole lot but VAROOOOM she started right up. Oldbuzzard brought up an arguable point looking at my pictures. I had to get my magnifier out on this one & it is a 1656 not a 1556. They also painted over the hood decals. I'm also showing a pic of a chrome lift bar, I don't believe this is factory. I called the PO today to see if his PO had the side frame covers & no luck there. If anyone has a pair of these let me know. Thanks

Why would someone do this

pic18.jpg

Chrome lift bar

pic17.jpg
 

Attachments

·
Registered
Joined
·
3,805 Posts
Discussion Starter · #18 ·
Congrats Jim, looks like you got a great score.

If ya have any issues with that Techy, elt me know. I have two and have about replaced or fixed about every bug that they get. Once you learn them, they are not a bad motor to work on and pull all day long.

Did Glen still have the Bolens H11 out there? He kept tempting me with that one.

I saw he still has the twin Sears, dropped price 200, good thing they aren't suburbans, I would be picking them up.
When I get a chance I'm going to adjust the valves, change the oil, spark plug, air filter, oil filter, tinker with the carb a little & maybe replace the fuel pump. From my own experience with the Tech's they don't always idle as well as most other's. I went out today & it started right up like it's been running a long time. I didn't see the other Bolens. I'm trying to talk Glen into joining here. Those two Sears sisters look mighty fine sitting there but right now I would have to start stacking these things. I have two almost complete GT's primed & hanging in my garage & basement. I'm trying to make myself some work for cold weather & getting the painting done now. Thanks Marty If I need help I'll give you a call.
 
  • Like
Reactions: AA Hayes and TAHOE

·
Registered
Joined
·
5,934 Posts
My OH160 runs pretty rough at idle, always hunting and an occasionally miss. I think carb needs new bushings on the butterfly and choke shafts. Runs good at WOT though so leaving it for now....only tractor I have running right now so can't mess with it.
 

·
Member
Joined
·
1,205 Posts
That chrome lift bar looks rather unique. Someone must have made that as a replacement part.
 
  • Like
Reactions: Sawdust
1 - 20 of 55 Posts
Top