Garden Tractor Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I would appreciate any input on my problem with my 1254-01. I have tried to do the rear axle end play adjustment exactly like it says in the manual. However neither the left hand or right hand castle nut would turn in any further than right where they were to start. I mean there was no adjustment that could be made. I did it with the rear tires off the ground, did the left first then the right. They would not turn in at all. When I would turn either tire by hand back and forth there is about 1-1/2" (measuring from the outside of the tire) travel before the other tire would start turning the opposite direction accompanied with a clicking noise.

A little history here next. My retired neighbor who's not mechanically inclined at all bought the tractor used from a dealer 25 years ago. He used it only for mowing for 10 years and then a bearing went out in the PTO housing and he parked it for the last 15 years. He told me I could have it if I would get it out of his carport. I have spoke with him many times about the tractor and he has assured me he has never made any adjustments nor was he aware any could be made the whole time he owned it.

I don't know if it makes any difference but the left side control differential knob has never seemed to work. Even when its turned clockwise all the way in only one tire will spin in the wet grass when coming up a small incline. I am sure the rear axle would need adjustment after being used for 10 years without any maintenance other than changing the oil and greasing the fittings.

Thanks in advance for any advice!

Tony Bowman
 

·
Registered
Joined
·
10,071 Posts
Welcome to GTT. First, you should download and read the manuals for your tractor(from our Manuals Section). There is a shop manual for your tractor in there. It will tell you alot more about the transaxle. I think that something was assembled wrong a long time ago. Good Luck, Rick
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
First of all thanks for the reply's! Also my tractor is a 1254-05 not an -01 as I previously posted. I have down loaded the Service Manual and I have the owners manual for a 1254-01.Its the manual that my neighbor had. I have found a blown up parts picture.

I took both castle nuts off and there appears to be threads all the way into the Drive Cone and the washer on the right side. On the left side with the castle nut removed there is 2-1/8" of exposed threads from the Drive Cone. Is there a dis assembly procedure to check this my problem? How is the Drive Cone removed ?
 

·
Registered
Joined
·
56 Posts
Did you look at the differential inside the rear to make sure that was correct before making any adjustments?

If you have play I'm thinking your 2 dog point drive pins inside the rear are sheared and the axle is taking up that slack before it starts turning. Make sure this is all correct before working your way out to the hubs would be my thoughts.
 
1 - 6 of 6 Posts
Top