Garden Tractor Forums banner
1 - 6 of 6 Posts

·
Deceased
Joined
·
4,845 Posts
Discussion Starter · #1 ·
I got the 800 running...not well, but running.

Mounted the reel mower and gave it a try.

Seemed to work just fine. At least considering how bad the 800 is running.

800 will idle fine, but when you 'pour the coal' to it, it surges...badly. Governer just keeps opening, closing, opening, closing.

Any hints as to what may be making it do that? It's a 64 800 with the S-8D engine
 

·
Old, but not dead -- yet!
Joined
·
3,265 Posts
OldBuzzard said:
800 will idle fine, but when you 'pour the coal' to it, it surges...badly. Governer just keeps opening, closing, opening, closing.

Any hints as to what may be making it do that? It's a 64 800 with the S-8D engine
Usually (but not always), that is caused by a lean mixture. .....Have you tried making the mixture slightly richer by turning the high-speed adjustment on the carb?
 

·
Member
Joined
·
238 Posts
I have this same issue with me 63 800 with S7Din it. I found another carb and put it on but it still surges. I've tried adjusting the high-speed but no help either. I would also love to know what the FIX is.
 

·
Tractorholic
Joined
·
8,358 Posts
Just wondering if on these surging issues if it's not a fuel delivery problem to the carb ? Maybe you could try removing the fuel line going to the carb and see how the gas flows out the line into a container . At this time it might pay to install a clear inline fuel filter so you can tell at a glance if your not getting fuel . Al
 
1 - 6 of 6 Posts
Top