Garden Tractor Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter · #1 ·
The starter/generator on my Bolens 1000 won't spin the engine over after a cold snap we've had here. The battery is fully charged but it just hums when I push the button. If I take the belt off it spins fine but as soon as any resistance is put on the pulley it stops and hums. It starts easy with the rope.
 
  • Like
Reactions: chieffan

·
I dont deny your history..... dont deny mine
Joined
·
1,492 Posts
Clean the connections at the battery, starter, ground and solenoid, then bypass the solenoid and see if it spins faster. Colder temps will tighten up the engine and will strain the starting components. it could be a weak battery or a starter issue, or just a high resistance connection somewhere.
 

·
Registered
Joined
·
9,194 Posts
A battery that worked fine in warm weather my not be enough in the cold like we been having. The CCA has to be there to turn a cold engine over. After checking what Tater195 mentioned and it still won't turn over you might put some heat on the engine. I use a forced air Kerosene heater for about 20 min on mine. Makes a world of difference. If that don't do it then the bushings/bearings in the starter/generator may be bad. Nothing worse than a motor that won't start when you need it. Good luck.
 

·
Registered
Joined
·
322 Posts
Discussion Starter · #6 ·
Got it figured out, the battery was bad even though it's only a year old. I swapped in the battery from my Allis 611 and it spun right over.
 
1 - 6 of 6 Posts
Top