Garden Tractor Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
bad bad.........bad vibrations. feels like i am stuck in a beach boys song, my tiller seems to vibrate an extra ordinary amount,i have never used another one so I am not sure if this is normal or if maybe my drive shaft lost a weight, or bent. so how much should a tiller vibrate when running?
 

·
Member
Joined
·
757 Posts
the rear bearing or u joint is junk mine just let got if you need to use it bad just run above idle and the tillers DO NOT vibrate when running
 

·
Registered
Joined
·
1,284 Posts
Mine run pretty smooth, unless I'm tilling hard ground.

If its vibrating with no load, I'm thinking bad u joint or joints.
 

·
Old Iron Junky
Joined
·
1,359 Posts
Mine did the same thing when I first got mine. I idled the tractor and engauged the pto ( make sure you are clear of the tiller and pto) and watched to see if the drive shaft wobbled, sure enough it had slight bend in it. Put a different shaft on no vibrations. If you got oil leaking out the seal on the input shaft of the tiller I'd start by replacing the bearings.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Thanks for the reply's every one. I went out and inspected it after posting last night, seems that the front pto yoke is wiped out, the splines are about half the size they originally were and had alot of play. turned the drive shaft slowly by hand and it seems straight. The rear U-joint does have a slight bit of play, so will probably replace it while servicing the yoke. any body happen to know the number for the u-joint? thanks again for the help
 
1 - 6 of 6 Posts
Top